G-Core Labs Systems | Control Panel incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Aug 03, 2022 - 08:15 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 02, 2022 - 13:40 UTC
Investigating
We are currently experiencing performance's degradation.
During this time, users may experience slow or unusual functioning of the service.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Aug 02, 2022 - 12:52 UTC
This incident affected: G-Core Labs Systems (Control Panel).