Hosting | CDN | Cloud | Kazakhstan incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jan 14, 2022 - 13:05 UTC
Monitoring
Currently, all connectivity in Kazakhstan is restored, but we will keep monitoring this situation.
Posted Jan 11, 2022 - 21:10 UTC
Identified
We are currently experiencing performance's degradation due to local problem telecommunication providers of the Republic of Kazakhstan.

CDN we are experiencing performance degradation.
Traffic has been rerouted to nearby locations.
Cloud and Hosting services are not available.

We will share an update once we have more information about political situation stabilizes.
Posted Jan 10, 2022 - 07:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 07:06 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Jan 10, 2022 - 06:59 UTC
This incident affected: CDN (Almaty, Nur-Sultan, Pavlodar), Hosting (Almaty (KAL)), and Cloud | Almaty-1 (Networking - Public Network).