CDN | Yerevan incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 05:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 22:47 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Jul 22, 2022 - 22:28 UTC
This incident affected: CDN (Yerevan).