CDN | Almaty incident details
Incident Report for G-Core Labs
Resolved
According to the latest information, the problem of inaccessibility of our services is related to telecommunication providers within the Republic of Kazakhstan.

For your convenience, we suggest you get all the latest updates about this situation on this page:
https://statuspage.gcorelabs.com/incidents/9qbnt9rgy65b
Posted Jan 05, 2022 - 16:03 UTC
Investigating
We are currently experiencing performance's degradation.
During this time, users may experience slow or unusual functioning of the service.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Jan 05, 2022 - 12:24 UTC
This incident affected: CDN (Almaty).