CDN | Buenos Aires incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Nov 22, 2021 - 08:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Nov 22, 2021 - 07:04 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Nov 22, 2021 - 06:30 UTC
This incident affected: CDN (Buenos Aires).