[CLOUD] Customer Reports & Billing outage
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 15:32 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Feb 09, 2021 - 15:18 UTC
This incident affected: Cloud | Singapore-1 (Customer Reports & Billing), Cloud | Moscow-1 (Customer Reports & Billing), Cloud | Manassas-1 (Customer Reports & Billing), and Cloud | Luxembourg-1 (Customer Reports & Billing).