Storage | SFTP Amsterdam incident details
Incident Report for G-Core Labs
Resolved
The incident has been resolved and now in analysis status
Posted Jun 20, 2022 - 09:02 UTC
Investigating
We are currently experiencing performance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Jun 20, 2022 - 08:38 UTC
This incident affected: Storage (SFTP Amsterdam).