Web application DDoS protection | Incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 06:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 18:46 UTC
Investigating
We are currently experiencing performance's partial outage.
During this time, service may be partially unavailable for users.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
If you experience bad consequences please create a ticket to support (by ticket system in Control panel, by email, or chat) and we will try to find a solution.
Posted Apr 21, 2021 - 13:37 UTC
This incident affected: Web application DDoS protection (Web application DDoS protection).