São Paulo | Hosting incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Feb 10, 2021 - 18:30 UTC
Investigating
We are currently experiencing performance degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Feb 10, 2021 - 14:36 UTC
This incident affected: Hosting (Sao Paolo (SP3)).