Storage | S3 Global 1 (Luxemburg) incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Posted Jul 26, 2021 - 16:53 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as the issue is fully resolved.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jul 26, 2021 - 16:18 UTC
Investigating
We are currently experiencing perfomance's partial outage.
During this time, service may be partially unavailable for users.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Jul 26, 2021 - 15:37 UTC
This incident affected: Storage (S3 Luxembourg).