Hosting | ISP Control Panel incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jun 01, 2021 - 07:22 UTC
Investigating
We are currently experiencing perfomance's partial outage.
During this time, ISP control panel https://hosting.gcorelabs.com/billmgr may be partially unavailable for users.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Jun 01, 2021 - 05:34 UTC
This incident affected: Hosting (ISP Control Panel).