Istanbul | CDN incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 03:43 UTC
Investigating
We are currently experiencing perfomance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Mar 03, 2021 - 17:54 UTC
This incident affected: CDN (Istanbul, Turkey).