CDN | Minneapolis incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 09:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as we gain stable performance.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Aug 05, 2022 - 09:19 UTC
Investigating
We are currently experiencing performance's degradation.
During this time, users may experience slow or unusual functioning of the service.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Aug 05, 2022 - 08:40 UTC
This incident affected: CDN (Minneapolis).