CDN | Kishinev incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted May 11, 2022 - 07:08 UTC
Update
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as we gain stable performance.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted May 11, 2022 - 07:00 UTC
Update
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as the issue is fully resolved.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted May 11, 2022 - 06:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted May 11, 2022 - 06:52 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted May 11, 2022 - 04:00 UTC
This incident affected: CDN (Kishinev).