ISP Control Panel issue
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 13:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 11:43 UTC
Investigating
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Mar 08, 2021 - 11:30 UTC
This incident affected: Hosting (Control Panel).