Web application DDoS protection | Incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 07:54 UTC
Monitoring
Settings apply slowly, but they can be changed in the Control Panel. We are still working on the solution.
Posted Apr 30, 2021 - 09:10 UTC
Identified
We are experiencing problems with the operation and application of settings in the control panel, as well as with the operation of the API. The protection works normally.
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Apr 22, 2021 - 11:12 UTC
This incident affected: Web application DDoS protection (API).