Streaming Platform | VOD incident details
Incident Report for Gcore
Resolved
We are happy to inform you that the incident has been resolved. However, if you continue to experience any issues, please do not hesitate to contact our support team. Our team will be happy to assist you and ensure that any further concerns are addressed promptly.

There was a problem accessing one of the data stores. The problem arose due to poor connectivity between data centers. The files could not be downloaded for a long time and the connection was lost.

We appreciate your patience and understanding throughout this incident, and thank you for your cooperation.
Posted Apr 09, 2024 - 07:29 UTC
Update
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Apr 02, 2024 - 12:55 UTC
Monitoring
We are pleased to inform you that our Engineering team has implemented a fix to resolve the issue. However, we are still closely monitoring the situation to ensure stable performance.

There was a problem with the proxy when balancing the load of video files distribution. The files were successfully added to the storage, but could not be read from there correctly. So the problem has been fixed.

We will provide you with an update as soon as we have confirmed that the issue has been completely resolved.
Posted Apr 02, 2024 - 11:07 UTC
Investigating
We are currently experiencing a partial outage in our service's performance, which may result in partial unavailability for users.

Problem with internal storage in the US region for recording. The problem may show up as an "error" code after transcoding.

We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide you with an update as soon as we have more information on the progress of the resolution. Thank you for your understanding and cooperation.
Posted Apr 02, 2024 - 08:44 UTC
This incident affected: Streaming Platform (VOD).