CDN | Amsterdam incident details
Incident Report for Gcore
Resolved
The issue has been resolved and we are monitoring performance closely. We are going to provide you with an RCA report within the following incident - https://statuspage.gcorelabs.com/incidents/yrzfcxg8tfzn
We are very sorry for inconvenience caused by the incident!
Thank you for bearing with us!
Posted Dec 08, 2021 - 13:37 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as the issue is fully resolved.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Dec 07, 2021 - 13:48 UTC
Investigating
We are currently experiencing performance's partial outage.
During this time, service may be partially unavailable for users.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Dec 07, 2021 - 13:02 UTC
This incident affected: CDN (Amsterdam, Netherlands).