CDN | Fortaleza incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jan 06, 2022 - 13:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue.
We are still monitoring the situation and will post an update as soon as the issue is fully resolved.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 06, 2022 - 07:35 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Jan 05, 2022 - 01:57 UTC
This incident affected: CDN (Fortaleza).