Mexico CDN incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 00:14 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Feb 14, 2021 - 18:11 UTC
This incident affected: CDN (Mexico).