{Istanbul Under maintenance | CDN} maintenance, traffic rerouting
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 17:48 UTC
Investigating
Our Engineering team will be performing maintenance.
Due to the maintenance traffic will be temporarily rerouted.
We apologize for any inconvenience it may cause.
Posted Feb 18, 2021 - 16:51 UTC
This incident affected: CDN (Istanbul, Turkey).