[Scheduled] CDN | Dallas traffic rerouting
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Apr 01, 2021 - 11:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2021 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 15:58 UTC
Investigating
Our Engineering team is performing urgent maintenance.
Due to the maintenance traffic will be temporarily rerouted.
We apologize for any inconvenience it may cause.
Posted Mar 30, 2021 - 15:03 UTC
This incident affected: CDN (Dallas).