Streaming Platform | Live Streaming is working with problems
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Nov 23, 2021 - 21:44 UTC
Identified
A small part of the content edges are incorrectly caching live segments. Most of the audience is watching the video correctly, but some may see videos from the past.
Our Engineering team is aware of this issue and working on the fix.
We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 23, 2021 - 20:01 UTC
Investigating
We are currently experiencing performance's degradation LIVE streaming.
During this time, users may experience slow or unusual functioning of the service.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Nov 23, 2021 - 19:38 UTC
This incident affected: Streaming Platform (Streaming).