Platform | Authorization incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Apr 06, 2021 - 09:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Apr 06, 2021 - 09:40 UTC
Investigating
We are currently experiencing issues with registration and authorization on our platform.
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Apr 06, 2021 - 06:28 UTC
This incident affected: Gcore Systems (Authorisation).