CDN incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Oct 11, 2021 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Oct 11, 2021 - 11:17 UTC
Investigating
We are currently experiencing resolving issue of d.gcdn.co.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Oct 11, 2021 - 10:43 UTC
This incident affected: CDN.