Web application DDoS protection | API incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Mar 31, 2021 - 13:31 UTC
Investigating
We are currently experiencing issues with creating new resources.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Mar 30, 2021 - 07:03 UTC
This incident affected: Web application DDoS protection (API).