Hosting | Budapest (BIX) incident details
Incident Report for Gcore
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jun 20, 2022 - 04:44 UTC
Update
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Jun 19, 2022 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Jun 19, 2022 - 23:04 UTC
Update
Our Engineering team is aware of this issue and working on the fix.
We apologize for any inconvenience it may cause.
We will share an update once we have more information.
Posted Jun 19, 2022 - 22:41 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 19, 2022 - 22:35 UTC
Investigating
We are currently experiencing performance's degradation.
During this time, users may experience slow or unusual functioning of the service.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Jun 19, 2022 - 22:32 UTC
This incident affected: Hosting (Budapest (BIX)).