[CLOUD] Quota Management UI degradation
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Feb 10, 2021 - 14:02 UTC
Identified
We are currently experiencing perfomance's degradation via UI. API is available.
During this time, service may be partially unavailable for users.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Feb 09, 2021 - 17:05 UTC
This incident affected: Cloud | Systems (Quota Management).