Hosting | Bucharest (BU2) incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jun 02, 2021 - 06:57 UTC
Investigating
We are currently experiencing perfomance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Jun 02, 2021 - 06:50 UTC
This incident affected: Hosting (Bucharest (BU2)).