Cloud and Hosting | Istanbul-1 (TII) incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Oct 14, 2021 - 09:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 06:31 UTC
Identified
Our Engineering team is aware of this issue and working on the fix.
We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 14, 2021 - 06:29 UTC
Investigating
We are currently experiencing performance's degradation
During this time, service may be unavailable for users
We apologize for any inconvenience it may cause. We will share an update once we have more information.
Posted Oct 14, 2021 - 06:04 UTC
This incident affected: Cloud | Istanbul-1 (Networking - Public Network) and Hosting (Istanbul (TII)).