Novosibirsk | CDN incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 13:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 16:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
The incident will be updated as soon as the issue is completely resolved.
Posted Feb 17, 2021 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 14:58 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Feb 17, 2021 - 14:44 UTC
This incident affected: CDN (Novosibirsk).