CDN | CDN Delivery incident details (FREE plan)
Incident Report for Gcore
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 16:40 UTC
Investigating
We are currently experiencing performance's partial outage.
During this time, service may be partially unavailable for users in Russian Federation.
We apologize for any inconvenience this may have caused and will share an update once we have more information.
Posted Apr 28, 2022 - 16:21 UTC
This incident affected: CDN (Content Delivery).