CDN | Bucharest incident details
Incident Report for G-Core Labs
Resolved
This incident has been resolved.
If you continue to experience problems, please open a ticket with our support team.
Thank you for bearing with us!
Posted Jun 02, 2021 - 06:57 UTC
Investigating
We are currently experiencing performance degradation.
Traffic has been rerouted to nearby locations.
We apologize for any inconvenience this may have caused. We will share an update once we have more information.
Posted Jun 02, 2021 - 06:51 UTC
This incident affected: CDN (Bucharest).